Final CET configuration of Router A.

20 Mar

Listing 5.37: Final CET configuration of Router A.

Router−A#show running−config
Building configuration…
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password−encryption
!
hostname Router−A
!
username routera privilege 15 password 0 routera
!
memory−size iomem 10
ip subnet−zero
no ip finger
ip tcp synwait−time 10
no ip domain−lookup
!
!
crypto cisco algorithm des
crypto cisco algorithm des cfb−8
crypto cisco algorithm 40−bit−des
!
!
crypto key pubkey−chain dss
named−key routerb signature
serial−number 0615EC60
key−string
4B013A5D DB942F8F 556B6F67 13110723 A05F17F9 D7BA15BF −
74B1C17B D2E5C4A5 ABC0A7DE D1188289 A54C80EC 5BB3B9AE −
F4366FB1 D5DBB125 C44F904A 62209467
quit
!
crypto map routeramap 10 cisco
set peer routerb
set algorithm des
match address 100
!
interface Ethernet1/1
ip address 192.168.10.1 255.255.255.0
no ip directed−broadcast
!
interface Serial0/0
ip address 192.168.12.1 255.255.255.0
crypto map routeramap
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
!
access−list 100 permit ip 192.168.10.0 0.0.0.255 −
192.168.11.0 0.0.0.255
access−list 100 permit icmp 192.168.10.0 0.0.0.255 −
192.168.11.0 0.0.0.255
access−list 100 deny ip 192.168.10.0 0.0.0.255 any
!
line con 0
session−timeout 30
exec−timeout 30 0
login local
transport input none
line aux 0
line vty 0 4
session−timeout 30
exec−timeout 30 0
login local
!
no scheduler allocate
end

Listing 5.38: Final CET configuration of Router B.

Router−B#show running−config
Building configuration…

!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password−encryption
!
hostname Router−B
!
username routerb privilege 15 password 0 routerb
!
memory−size iomem 10
ip subnet−zero
no ip finger
ip tcp synwait−time 10
no ip domain−lookup
!
crypto cisco algorithm des
crypto cisco algorithm des cfb−8
crypto cisco algorithm 40−bit−des cfb−8
!
!
crypto key pubkey−chain dss
named−key routera signature
serial−number 6B86ECF4
key−string
CC0438CE 125C2C5E DAE47A2C B47B44EE 4737C1D9 9FDF3164 −
69CAACA7 82D25416 8CA218AC 644BE782 36966277 BBF437DF −
1347FFAA F2E3C04E 94CE60E5 5485C539
quit
!
!
crypto map routerbmap 10 cisco
set peer routera
set algorithm des
match address 101 !
!
!
!
!
!
interface Ethernet0/1
ip address 192.168.11.1 255.255.255.0
no ip directed−broadcast
!
interface Serial0/0
ip address 192.168.12.2 255.255.255.0
crypto map routerbmap
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
!
access−list 101 permit ip 192.168.11.0 0.0.0.255 −
192.168.10.0 0.0.0.255
access−list 101 permit icmp 192.168.11.0 0.0.0.255 −
192.168.10.0 0.0.0.255
access−list 101 deny ip 192.168.11.0 0.0.0.255 any
!
!
line con 0
session−timeout 30
exec−timeout 30 0
login local

transport input none
line aux 0
line vty 0 4
session−timeout 30
exec−timeout 30 0
login local
!
end

Random Posts

No comments yet

Leave a Reply

You must be logged in to post a comment.